[developers] downloading problem solved - NOW: Loading sys:climxm.so failed with error:

Gertrud Faasz gertrud.faasz at tuks.co.za
Thu Mar 22 13:36:51 CET 2007

Dear developers,
Thanks a lot for all your advice - And I hope we're at the right mailing
list now. 

We've downloaded LKB using the --test option and this time it went well.
By the way, when we tried the original install command, we could not
bypass this 'missing file' error message or start LKB anyway, as it was
suggested, because the installation procedure stopped whenever this
error occurred (and there were more files to be downloaded afterwards). 

Anyway, after we now downloaded the whole thing, LKB still does not want
to start, we get the following error message (more or less
the same starting it from emacs or from terminal). We tried twice, both
times removing the delphin directory first, but the same error occurred.

Starting image `/root/delphin/lkb/linux.x86.64/lkb'
  with image (dxl) file `/root/delphin/lkb/linux.x86.64/lkb.dxl'
  with arguments `(-locale en_US.UTF-8)'
  in directory `/root/delphin'
  on machine `localhost'.

Warning: Loading sys:climxm.so failed with error:
         libXm.so.3: wrong ELF class: ELFCLASS32.
International Allegro CL Enterprise Edition
8.0 [64-bit Linux (AMD64)] (Dec 14, 2006 19:11)
Copyright (C) 1985-2005, Franz Inc., Oakland, CA, USA.  All Rights

This standard runtime copy of Allegro CL was built by:
   [TC13152] Universitetet i Oslo (IFI)

An unhandled error occurred during initialization:
Attempt to do an array operation on
#<unknown object of type number 13 @ #x100117167d> which is not an

Please tell us any way to bypass this one, THANKS a lot in advance,


More information about the developers mailing list